recherche info sur connecteur

Vous avez un souci sur un équipement électrique ou électronique, en climatisation, ABS... Cette rubrique vous est réservée...

recherche info sur connecteur

Messagepar jjackg » 23 12 2007 17:47

bonjour,

je compte installer un régulateur de vitesse Liteon AP300 sur ma turboD.
J'ai donc commencé à regarder où placer les éléments et afin d'éviter de passer des câbles inutilements j'aimerai pouvoir réutiliser ce qui serait déjà éventuellement existant. En regardant du coté du dessus de la boîte à gants je suis tombé sur un connecteur rouge non utilisé, est-ce que quelqu'un pourrait me dire à quoi il est prévu et quel en serait le cablage ?
Image

D'autre part au niveau de la pédale de frein, le capteur de feu stop possède deux broches mais le cablage qui est branché dessus en posséde lui une troisième au milieu, où peu bien aller ce fils non utilisé actuellement ?
Image

Pour info ma 25 est de mars 87 et est en équipement E2.

Merci.
Image
Avatar de l’utilisateur
jjackg
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 88
Inscription: 18 02 2005 23:44
Localisation: Banlieue de Rouen

Messagepar Steph » 23 12 2007 18:12

Salut,

Il semblerait que ce soit les connecteurs du régulateur.

Le rouge ressemble à celui qui va se brancher sur le boîtier de régul.
Et l'autre c'est quand tu rajoute le capteur de pédale d'embrayage.

Si c'est bien le cas, cela voudrait dire que les équipement E2, E3 et E4 sont précablés au niveau du tableau de bord pour le régul :D

Voilà ;)
En 25 V6 Turbo bleue de 87, en 25 Turbo-DX blanche de 89 et en 25 V6i Limousine de 1985

Site consacré à la marque automobile "Delaugère & Clayette"
Image

ImageImage
Avatar de l’utilisateur
Steph
Membre V6 Turbo Baccara
Membre V6 Turbo Baccara
 
Messages: 5674
Inscription: 22 05 2005 18:03
Localisation: Villefranche de Lauragais / Bourges

Messagepar globule » 23 12 2007 18:18

Salut, j'ai vu un post qui parlait très bien de ça mais je sais pas si c'est sur la même version que la tienne, regarde un coup là-dessus http://www.renault25.com/data/forum/vie ... +++vitesse a moins que tu la déjà fais.

Sinon bon courage, ya du boulot!

a+
Avatar de l’utilisateur
globule
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 177
Âge: 44
Inscription: 09 10 2007 20:54
Localisation: chalons en champagne

Messagepar Steph » 23 12 2007 19:10

Et oui c'est mon post ;) (merci au passage pour le compliment :lol:)

J'ai fait le montage du régul sur ma TDX mais c'est une phase 2 ;)

Donc le système est un peu différent ;)

C'est pour ça que je ne suis pas certain de mes affirmations dans mon précédent message ;)
En 25 V6 Turbo bleue de 87, en 25 Turbo-DX blanche de 89 et en 25 V6i Limousine de 1985

Site consacré à la marque automobile "Delaugère & Clayette"
Image

ImageImage
Avatar de l’utilisateur
Steph
Membre V6 Turbo Baccara
Membre V6 Turbo Baccara
 
Messages: 5674
Inscription: 22 05 2005 18:03
Localisation: Villefranche de Lauragais / Bourges

Messagepar jjackg » 23 12 2007 20:09

Steph a écrit:Salut,

Il semblerait que ce soit les connecteurs du régulateur.

Le rouge ressemble à celui qui va se brancher sur le boîtier de régul.
Et l'autre c'est quand tu rajoute le capteur de pédale d'embrayage.

Si c'est bien le cas, cela voudrait dire que les équipement E2, E3 et E4 sont précablés au niveau du tableau de bord pour le régul :D

Voilà ;)


je pensais bien également qu'il puisse s'agir du connecteur du régulateur, seulement voilà j'ai essayé de comparer avec la page 49 de la super doc et je n'arrivais pas à retrouver l'alimentation sur la broche 12 de mon connecteur d'où ma question sur ce connecteur mystere. Seulement voilà en lisant ta réponse et en regardant la doc pour voir le numéro de page où j'avais trouvé le brochage .... je viens d'avoir une lumière , n'ayant pas cablé l'interrupteur sur la console je ne peu pas avoir de 12vAPC sur la broche 12. IL va falloir que je revois ça dés que possible en retrouvant l'éventuelle cablage au niveau console.
Par contre pour le contact de la pédale, le connecteur que j'ai photographié c'est celui qui est normalement branché sur mon contacteur de pédale de stop et je ne sais pas où vas le fils du milieu. Je n'ai pas vu pour l'instant d'autre connecteur pour le capteur d'embrayage.
Image
Avatar de l’utilisateur
jjackg
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 88
Inscription: 18 02 2005 23:44
Localisation: Banlieue de Rouen

Messagepar Steph » 23 12 2007 20:29

Et oui sans l'interrupteur (enclenché) tu n'auras pas de 12V ;)

Après pour le capteur il me semble avoir vu qu'il y a un capteur en moins sur les phases 1 que sur les phases 2.

Car sur les phases 2 il y a 1 capteur pour l'embrayage, 1 capteur pour la pédale de frein vers le régul et 1 capteur sur la pédale de frein pour les stop ;)

Celui qui est en moins , c'est celui de la pédale de frein pour le régul il me semble. L'info "freinage" est prise par celui déjà existant qui sert au Stop ;)

A vérifier quand même ;)
En 25 V6 Turbo bleue de 87, en 25 Turbo-DX blanche de 89 et en 25 V6i Limousine de 1985

Site consacré à la marque automobile "Delaugère & Clayette"
Image

ImageImage
Avatar de l’utilisateur
Steph
Membre V6 Turbo Baccara
Membre V6 Turbo Baccara
 
Messages: 5674
Inscription: 22 05 2005 18:03
Localisation: Villefranche de Lauragais / Bourges

Messagepar jjackg » 23 12 2007 21:32

Steph a écrit:Après pour le capteur il me semble avoir vu qu'il y a un capteur en moins sur les phases 1 que sur les phases 2.

Car sur les phases 2 il y a 1 capteur pour l'embrayage, 1 capteur pour la pédale de frein vers le régul et 1 capteur sur la pédale de frein pour les stop ;)

Celui qui est en moins , c'est celui de la pédale de frein pour le régul il me semble. L'info "freinage" est prise par celui déjà existant qui sert au Stop ;)



oui ça semble être quelque chose comme ça, j'avais déjà analysé ton instalation et effectivement sur la mienne je ne peu pas rajouter un deuxieme capteur sur la pédale de frein, j'ai juste un emplacement sur celle d'embrayage. il semblerait effectivement que ce soit un capteur unique sur celle du frein qui effectue les deux fonctions.
Dans ton tuto, tu donnes un schémas du régulateur (page 140 d'une doc) concernant l'équipement E4, à tout hasard tu n'aurais pas celle d'un E2 de 87 ?
Image
Avatar de l’utilisateur
jjackg
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 88
Inscription: 18 02 2005 23:44
Localisation: Banlieue de Rouen

Messagepar Steph » 23 12 2007 21:41

Si si je l'ai ;)

Je le scanne demain et je te l'envoi ;) (donne moi ton adresse mail par MP ;))

Et c'est bien ça, seulement 2 capteurs de pédale pour un régul de phase 1 ;)
En 25 V6 Turbo bleue de 87, en 25 Turbo-DX blanche de 89 et en 25 V6i Limousine de 1985

Site consacré à la marque automobile "Delaugère & Clayette"
Image

ImageImage
Avatar de l’utilisateur
Steph
Membre V6 Turbo Baccara
Membre V6 Turbo Baccara
 
Messages: 5674
Inscription: 22 05 2005 18:03
Localisation: Villefranche de Lauragais / Bourges


Retourner vers Electricité et électronique

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

cron