Mini chaîne ne fonctionne pas

La chaine hifi d'origine, les auto-radio, les hauts parleurs et la télécommande de la radio

Modérateur: Modérateurs

Mini chaîne ne fonctionne pas

Messagepar Frédéric28 » 05 12 2017 19:23

Bonjour,
ma mini chaîne (phase 2) présente deux défauts :
dès qu’elle est allumée, on entend très nettement dans les haut-parleurs de parasites liés à la vitesse de la ventilation habitacle, et idem quand le moteur tourne, on entend les parasites de l’alternateur.
Deuxième problème, elle m'a demandé le code, je l'ai rentré normalement, validé puis Biip, et depuis elle est bloquée, elle affiche « COD » et impossible de rentrer le code où de faire quoi que ce soit !
Si vous avez une idée ?
Merci !
PS : au début je n'avais qu'une vitesse de chauffage dans l'habitacle, puis les autres vitesses sont revenues petit à petit lorsque l'humidité de l’habitacle s'est estompée, la voiture était dehors depuis plusieurs mois,
Ce serait lié ? Y a t-il une masse commune à la commande de ventilation et à l'autoradio ?
Bonne soirée
Image
R25 V6 injection phase 2 1988
Frédéric28
Membre actif du Club
Membre actif du Club
 
Messages: 55
Âge: 50
Inscription: 03 12 2017 12:02
Localisation: Eure et Loir Cherisy

Re: Mini chaîne ne fonctionne pas

Messagepar Pouyoux » 05 12 2017 20:10

Alors, pour ton info, lorsqu'on rentre un mauvais code une fois, il faut attendre deux minutes pour rentrer un nouveau code, puis lorsqu'on rentre un mauvais code une seconde fois, il faut attendre quatre minutes, puis ainsi de suite......

Donc, patience, si tu as entré un code erroné pour la chaine hifi.

Par contre, pour les parasites, je laisse BASTIEN qui sera plus à même de t'aiguiller que moi ;)
POUYOUX.20, que de la Phase II :sm9:
- GTD Millésime 1990 plus d'origine !! [Teinte 468]
- V6i Baccara 1989 [Teinte 608]

L'amour de la R25 est l'affaire de tous, merci ! :sm9:
EX :
- C15 rallongé, 5 places [Teinte blanc]
- GTS BVA NJ3 de 1991 [Teinte LJ468] partie...
- TXi Août 1990 (NJ 608) partie...
- Bon nombre de voitures démontées... snif :sm1: !!
Projet immobilier en cours...
Mon parc auto (Merci à pierrot80400 pour l'idée)
Avatar de l’utilisateur
Pouyoux
Administrateur et Membre du Bureau
Administrateur et Membre du Bureau
 
Messages: 6041
Âge: 37
Inscription: 10 03 2005 16:30
Localisation: Le mesnil-durdent (21 habitants)

Re: Mini chaîne ne fonctionne pas

Messagepar Frédéric28 » 05 12 2017 20:48

Merci,
en fait j'ai rentré ce code, qui est celui inscrit sur la première page du livret de garantie, il y a une semaine :smg115:
Bonne soirée
Pouyoux a écrit:Alors, pour ton info, lorsqu'on rentre un mauvais code une fois, il faut attendre deux minutes pour rentrer un nouveau code, puis lorsqu'on rentre un mauvais code une seconde fois, il faut attendre quatre minutes, puis ainsi de suite......

Donc, patience, si tu as entré un code erroné pour la chaine hifi.

Par contre, pour les parasites, je laisse BASTIEN qui sera plus à même de t'aiguiller que moi ;)
R25 V6 injection phase 2 1988
Frédéric28
Membre actif du Club
Membre actif du Club
 
Messages: 55
Âge: 50
Inscription: 03 12 2017 12:02
Localisation: Eure et Loir Cherisy

Re: Mini chaîne ne fonctionne pas

Messagepar bastien » 06 12 2017 23:54

Salut,
Alors, as-tu pu réessayer de rentrer le code?
C'est à nouveau bloqué?
Es-tu sûr d'avoir bien fait la manip?

Pour les parasites, est-ce que tu es obligé de monter le son très fort pour entendre quelque chose? Est-ce qu'en ondes moyennes/ondes longues par exemple le son est au même niveau?
R25 TX Méribel 11/1990 gris 608
R25 TXI 07/1991 gris 640
R25 TXI 04/1991 gris 640
Avatar de l’utilisateur
bastien
Membre actif du Club
Membre actif du Club
 
Messages: 562
Inscription: 03 05 2007 15:48
Localisation: Montpellier

Re: Mini chaîne ne fonctionne pas

Messagepar bastien » 06 12 2017 23:57

Pour le ventilateur de chauffage qui marche de façon aléatoire à cause des commandes qui s'oxydent, j'avais mis il y a quelques mois cette astuce à base de W40 qu'on peut faire sans rien démonter (voir à la fin) :
http://www.renault25.com/data/forum/viewtopic.php?f=89&t=17857&start=20
À tester?
R25 TX Méribel 11/1990 gris 608
R25 TXI 07/1991 gris 640
R25 TXI 04/1991 gris 640
Avatar de l’utilisateur
bastien
Membre actif du Club
Membre actif du Club
 
Messages: 562
Inscription: 03 05 2007 15:48
Localisation: Montpellier

Re: Mini chaîne ne fonctionne pas

Messagepar ludomax06 » 07 12 2017 01:00

bastien a écrit:Pour le ventilateur de chauffage qui marche de façon aléatoire à cause des commandes qui s'oxydent, j'avais mis il y a quelques mois cette astuce à base de W40 qu'on peut faire sans rien démonter (voir à la fin) :
http://www.renault25.com/data/forum/viewtopic.php?f=89&t=17857&start=20
À tester?

Je suis allé voir ton tutoriel, je te dis bravo :smg160:
Je ne compte pas le nombre d'heures passées en démontage à cause des problèmes de ventilation. Problème accentué avec l'âge et si l'auto reste longtemps dehors sans tourner. Ce qui peut arriver lorsqu'on récupère une 25 qui n'a pas roulé depuis longtemps.
Tu as fait gagner d'innombrables heures à beaucoup de monde :sms161:
Renault 25 V6 Baccara catalysée 1990.
Avatar de l’utilisateur
ludomax06
Modérateur et Secrétaire Adjoint
Modérateur et Secrétaire Adjoint
 
Messages: 678
Âge: 42
Inscription: 17 11 2017 00:24
Localisation: Alpes Maritimes.

Re: Mini chaîne ne fonctionne pas

Messagepar bastien » 07 12 2017 01:09

C'est vrai que quand on commence à déposer le tableau de bord on sait jamais jusqu'où ça peut mener.
C'est souvent le début d'une réaction en chaîne, qui se terminera plusieurs jours plus tard, après une collection d'injures très variées.
R25 TX Méribel 11/1990 gris 608
R25 TXI 07/1991 gris 640
R25 TXI 04/1991 gris 640
Avatar de l’utilisateur
bastien
Membre actif du Club
Membre actif du Club
 
Messages: 562
Inscription: 03 05 2007 15:48
Localisation: Montpellier

Re: Mini chaîne ne fonctionne pas

Messagepar Frédéric28 » 07 12 2017 11:50

Bonjour er merci,
je vais réessayer cet après midi !
Bonne journée

bastien a écrit:Salut,
Alors, as-tu pu réessayer de rentrer le code?
C'est à nouveau bloqué?
Es-tu sûr d'avoir bien fait la manip?

Pour les parasites, est-ce que tu es obligé de monter le son très fort pour entendre quelque chose? Est-ce qu'en ondes moyennes/ondes longues par exemple le son est au même niveau?
R25 V6 injection phase 2 1988
Frédéric28
Membre actif du Club
Membre actif du Club
 
Messages: 55
Âge: 50
Inscription: 03 12 2017 12:02
Localisation: Eure et Loir Cherisy

Re: Mini chaîne ne fonctionne pas

Messagepar Frédéric28 » 07 12 2017 11:51

OK, je vais voir, il me semble que j'ai récupéré les 4 vitesses mais à confirmer.
En tous cas astuce sympa!!

bastien a écrit:Pour le ventilateur de chauffage qui marche de façon aléatoire à cause des commandes qui s'oxydent, j'avais mis il y a quelques mois cette astuce à base de W40 qu'on peut faire sans rien démonter (voir à la fin) :
http://www.renault25.com/data/forum/viewtopic.php?f=89&t=17857&start=20
À tester?
R25 V6 injection phase 2 1988
Frédéric28
Membre actif du Club
Membre actif du Club
 
Messages: 55
Âge: 50
Inscription: 03 12 2017 12:02
Localisation: Eure et Loir Cherisy

Re: Mini chaîne ne fonctionne pas

Messagepar Frédéric28 » 07 12 2017 21:45

CA y est, la chaine fonctionne, j'ai débranché et rebranché la batterie, rentré le code, c'est OK !
En revanche toujours les parasites, le son est bon mais on entend le moteur dans la radio :smg115:
Pour la ventilation,les 3 premières vitesses sont OK, mais je n'ai pas la 4eme.
Merci !
R25 V6 injection phase 2 1988
Frédéric28
Membre actif du Club
Membre actif du Club
 
Messages: 55
Âge: 50
Inscription: 03 12 2017 12:02
Localisation: Eure et Loir Cherisy

Re: Mini chaîne ne fonctionne pas

Messagepar bastien » 08 12 2017 01:07

Ok mais les parasites tu les entends en FM quand le son est très faible?
As-tu essayé en ondes moyennes/ondes longues? Est-ce que tu es obligé de monter énormément le son quand tu passes de ces ondes à la FM?

Pour la 4ème vitesse de chauffage, tente le coup avec le tuyau de WD40, moi j'avais la même chose ;-)
R25 TX Méribel 11/1990 gris 608
R25 TXI 07/1991 gris 640
R25 TXI 04/1991 gris 640
Avatar de l’utilisateur
bastien
Membre actif du Club
Membre actif du Club
 
Messages: 562
Inscription: 03 05 2007 15:48
Localisation: Montpellier

Re: Mini chaîne ne fonctionne pas

Messagepar henry georges » 08 12 2017 09:00

bastien a écrit:Ok mais les parasites tu les entends en FM quand le son est très faible?
As-tu essayé en ondes moyennes/ondes longues? Est-ce que tu es obligé de monter énormément le son quand tu passes de ces ondes à la FM?

Pour la 4ème vitesse de chauffage, tente le coup avec le tuyau de WD40, moi j'avais la même chose ;-)


:smg007: ça peu venir du relaie a cote de la fiche alimentation au bloc ventilateur selon montage

Image
Avatar de l’utilisateur
henry georges
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1439
Âge: 65
Inscription: 10 04 2014 12:21
Localisation: prés du bassin d’Arcachon

Re: Mini chaîne ne fonctionne pas

Messagepar bastien » 08 12 2017 09:54

Ah oui effectivement ! Bien vu!
Ça dépend si tu as la clim. Sur ma TX, il n'y a pas la clim, il n'y a pas de relais, la commande de la 4eme vitesse est directe depuis le bloc de commande.
R25 TX Méribel 11/1990 gris 608
R25 TXI 07/1991 gris 640
R25 TXI 04/1991 gris 640
Avatar de l’utilisateur
bastien
Membre actif du Club
Membre actif du Club
 
Messages: 562
Inscription: 03 05 2007 15:48
Localisation: Montpellier

Re: Mini chaîne ne fonctionne pas

Messagepar Frédéric28 » 08 12 2017 22:25

Il faut que je teste les ondes longues/moyennes.
Pour le relais, idem que ta TX, je n'ai pas la clim donc je vais tenter la méthode "magique"
Merci
bastien a écrit:Ok mais les parasites tu les entends en FM quand le son est très faible?
As-tu essayé en ondes moyennes/ondes longues? Est-ce que tu es obligé de monter énormément le son quand tu passes de ces ondes à la FM?

Pour la 4ème vitesse de chauffage, tente le coup avec le tuyau de WD40, moi j'avais la même chose ;-)
R25 V6 injection phase 2 1988
Frédéric28
Membre actif du Club
Membre actif du Club
 
Messages: 55
Âge: 50
Inscription: 03 12 2017 12:02
Localisation: Eure et Loir Cherisy

Re: Mini chaîne ne fonctionne pas

Messagepar bastien » 16 12 2017 10:52

Hello,
Alors, as-tu pu tester les ondes moyennes ?
R25 TX Méribel 11/1990 gris 608
R25 TXI 07/1991 gris 640
R25 TXI 04/1991 gris 640
Avatar de l’utilisateur
bastien
Membre actif du Club
Membre actif du Club
 
Messages: 562
Inscription: 03 05 2007 15:48
Localisation: Montpellier

Re: Mini chaîne ne fonctionne pas

Messagepar Frédéric28 » 18 12 2017 16:41

Hello,
ça y est, j'ai enfin pu rouler hier et tester cet autoradio.
Alors que ce soient les ondes moyennes, GO ou FM c'est pareil.
Le symptôme exact est le suivant :
On entend des parasites en provenance du moteur, dont le rythme varie en fonction du régime.
Ces parasites ne sont audibles que du coté droit (passager) et sont toujours de la même intensité sonore.
Volume baissé complétement on les entend de la même façon. Idem si on règle la balance à fond coté gauche.
En fait ils apparaissent dès que le bouton de la chaine est enclenché.
je ne sai pas si il y a un rapport, mais il y a deux antennes sur le toit de la voiture, et j'ai trouvé un fil d'antenne enroulé sous le tapis passager.
reste d'un ancien téléphone ?
Bonne journée
bastien a écrit:Hello,
Alors, as-tu pu tester les ondes moyennes ?
R25 V6 injection phase 2 1988
Frédéric28
Membre actif du Club
Membre actif du Club
 
Messages: 55
Âge: 50
Inscription: 03 12 2017 12:02
Localisation: Eure et Loir Cherisy

Re: Mini chaîne ne fonctionne pas

Messagepar bastien » 18 12 2017 18:30

Ok.
Est-ce que tu as pu regarder si cela concernait l'avant et l'arrière? Est-ce que les parasites viennent de l'AVD uniquement? Ou bien AVD et ARD?
Et en réglant le Fader ça change quelque chose?

En effet sur la chaîne c'est uniquement à la fin du traitement du signal que le son est réparti entre l'avant et l'arrière. Donc on peut imaginer que si le bruit ne vient que de l'avant, c'est que le problème se situe uniquement dans l'ampli. Ou dans le câblage vers tes hauts parleurs.

Pour éliminer cette question de câblage, est-ce que tu avais vérifié le câble du haut parleur?

En revanche, si les parasites s'entendent à l'avant à droite et à l'arrière à droite, c'est que le problème se situe plus en amont dans la chaîne.
R25 TX Méribel 11/1990 gris 608
R25 TXI 07/1991 gris 640
R25 TXI 04/1991 gris 640
Avatar de l’utilisateur
bastien
Membre actif du Club
Membre actif du Club
 
Messages: 562
Inscription: 03 05 2007 15:48
Localisation: Montpellier

Re: Mini chaîne ne fonctionne pas

Messagepar bastien » 18 12 2017 18:36

Mais en tout cas les symptômes que tu décris éliminent le problème spécifique lié à la FM qui est assez fréquent.
Et pour ce qui est de ton antenne, j'ai du mal à voir quel peut-être le lien, il faudrait vérifier le branchement. Mais si lien il y a, cela devrait générer autant de parasites à l'avant qu'à l'arrière, donc tu vas vite savoir.
R25 TX Méribel 11/1990 gris 608
R25 TXI 07/1991 gris 640
R25 TXI 04/1991 gris 640
Avatar de l’utilisateur
bastien
Membre actif du Club
Membre actif du Club
 
Messages: 562
Inscription: 03 05 2007 15:48
Localisation: Montpellier

Re: Mini chaîne ne fonctionne pas

Messagepar henry georges » 18 12 2017 18:54

voir aussi la masse a l'antenne et dévisser l'antenne du support oxydation au filetage :wink:
Avatar de l’utilisateur
henry georges
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1439
Âge: 65
Inscription: 10 04 2014 12:21
Localisation: prés du bassin d’Arcachon

Re: Mini chaîne ne fonctionne pas

Messagepar Frédéric28 » 18 12 2017 22:11

OK, merci pour vos pistes, je regarde ça cette semaine !
Bonne soirée
Fred
R25 V6 injection phase 2 1988
Frédéric28
Membre actif du Club
Membre actif du Club
 
Messages: 55
Âge: 50
Inscription: 03 12 2017 12:02
Localisation: Eure et Loir Cherisy

Suivante

Retourner vers Radio

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité