"Feux stop gauche et droit défailants"

Toutes les lampes et circuits d'éclairage

Modérateur: Modérateurs

"Feux stop gauche et droit défailants"

Messagepar Yann » 29 11 2010 19:17

Bonsoir à tous ! :D

Après la réparation de mon 3ème feux stop (sur les 18 LED, une était grillée et empêchait 4 autres de s'allumer), une fois réinstallée sur la 25, j'effectue des tests.
Tous s'allume parfaitement, aucune ampoule grillée, pas de court-circuit.

Je pars faire un court trajet et au bout de quelques minutes, la synthèse vocale me dit :
"feux stop gauche défaillant", puis 5 secondes après "feux stop droit défaillant". :P

Et 15 s après, il recommence son cirque !!! :mrgreen:
Une fois à l'arrêt avec le frein à main serré, elle me dit à nouveau le message (alors que les feux sont éteins puisque je n'appuie pas sur la pédale !!!) :shock:


D'où est-ce que ça peut venir ?
Pour rappel, aucune ampoule HS (elles sont récentes), les 2 platines des feux arrière datent d'il y a 2 ans et sont parfaitement étanches (de toute façon la voiture dort à l'abri) et les fusibles sont OK. :)

Je n'ai jamais eu ça jusqu'à ce soir, j'imagine que c'est ce satané 3ème feux stop qui est la cause de ce soucis (pourtant il s'allume bien sans faux-contact).
Avatar de l’utilisateur
Yann
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1839
Âge: 37
Inscription: 24 03 2008 23:50

Re: "Feux stop gauche et droit défailants"

Messagepar Yanou » 29 11 2010 19:34

Salut Yann,

Et si tu enlèves le 3ème feu stop, tu as toujours ce message ?
Yanou : Renault 25 Turbo-D Série Limitée Beverly
La Renault 25, une passion à vivre
Avatar de l’utilisateur
Yanou
Président honneur du Club
Président honneur du Club
 
Messages: 18624
Inscription: 30 04 2005 21:24
Localisation: Meaux

Re: "Feux stop gauche et droit défailants"

Messagepar Yann » 29 11 2010 21:05

Je n'ai pas pu encore faire le test, mais lorsque je roulais avant de le reconnecter, je n'avais pas ce message. :)

Mais jusqu'à samedi, le 3ème feux était monté avec le défaut (4 LED à moitié allumées sur les 18) et ce, depuis des années.
Une fois réparée (une LED identique montée en lieu et place de celle qui était HS et qui sous-alimentait les 3 autres), le feux fonctionne parfaitement (toutes les LED s'allument de la même manière, donc logiquement il n'y a aucun soucis). ;)

Ce que je ne comprends pas, c'est qu'il est relié au feux arrière droit alors que la synthèse vocale me dit que les feux stop gauche et droit ont un défaut... :x

Et tous ça, sans que j'appuie sur la pédale (donc sans qu'ils soient allumés !!!) :roll:
Avatar de l’utilisateur
Yann
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1839
Âge: 37
Inscription: 24 03 2008 23:50

Re: "Feux stop gauche et droit défailants"

Messagepar Yanou » 29 11 2010 21:24

Le message d'erreur "système de feu défaillant" marche sur la différence de tension entre les 2 platines il me semble...
Yanou : Renault 25 Turbo-D Série Limitée Beverly
La Renault 25, une passion à vivre
Avatar de l’utilisateur
Yanou
Président honneur du Club
Président honneur du Club
 
Messages: 18624
Inscription: 30 04 2005 21:24
Localisation: Meaux

Re: "Feux stop gauche et droit défailants"

Messagepar blackbirdm » 29 11 2010 22:04

ben tu coupe le sonnnn :mrgreen: nan ,en fait sa le fait moi aussi car je pense que sil' on ajoute ou l'on met des ampoules différentes a ceux d'origine ,l'ordi detecte un faut contact et créer ce symptôme
Nombreuses pièces à vendre

R25 Turbo-DX 1991 / R25 V6turbo 1989
Mon rêve : une Pontiac GTA, je suis ch'ti !!!

Image ImageImageImage
"Même très riche, on ne peut pas racheter son passé"
Avatar de l’utilisateur
blackbirdm
Membre actif du Club
Membre actif du Club
 
Messages: 7709
Âge: 49
Inscription: 30 10 2007 19:24
Localisation: OISE 60

Re: "Feux stop gauche et droit défailants"

Messagepar Yann » 29 11 2010 22:35

Couper le son, c'est ce que j'ai fait !!! :mrgreen:

Mais ce qui est étonnant, c'est que ce 3ème feu n'a jamais causé de soucis (malgré son défaut) et surtout, pourquoi la synthèse me parle même lorsque je laisse la voiture moteur tournant avec le frein à main serré ??? (donc sans appuyer sur la pédale de frein et donc en toute logique, sans que les feux soient d'allumés !!!) :roll:

C'est ça que je ne pige pas. :?
Avatar de l’utilisateur
Yann
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1839
Âge: 37
Inscription: 24 03 2008 23:50

Re: "Feux stop gauche et droit défailants"

Messagepar Tronic » 30 11 2010 03:05

Salut mon p'tit gars

Refait donc les ponts à la soudure du connecteurs en espèce de céramique du boitier de détection de filaments et tu m'en diras des nouvelles... ;)
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 48
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Re: "Feux stop gauche et droit défailants"

Messagepar eude emmanuel » 30 11 2010 07:17

pourqoui tu n a pas branche le 3 feu de stop sur les fil prevu pour la remorque qui n est pas branche sur le boitier
pour le message que tu appui sur les frein ou non n a ne change rien car le boitier detecte une coupure dans le circuit pour annoce le probleme
sur la mienne de temps en temps il le dit en faite ce sont des micro coupure du surment a des contact un peu oxide
r25 v6 baccara gpl de 89 (221 000kms)a la casse remplace par une v6 bac de 89 meme couleur 160 000km
2cv type a de 52( 75 000 kms a restore)
twingo 1.2 2003
porsche 911 2l4s de 72(450 000kms a restore)vendu
nouvelle cox 1303 cab de 73 et dyane 6 de 77
Avatar de l’utilisateur
eude emmanuel
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1179
Âge: 48
Inscription: 17 10 2007 16:15
Localisation: bourges

Re: "Feux stop gauche et droit défailants"

Messagepar Yann » 30 11 2010 18:18

Tout d'abord, merci à tous pour vos réponses ! :sm9:

Du nouveau : j'ai débranché le 3ème feux stop et j'ai roulé avec toute la journée sans qu'elle me fasse la moindre annonce (bien entendu, la synthèse vocale n'était pas coupée) :mrgreen:

Ce soir, je rentre la voiture au sous-sol et là... elle me fait à nouveau le coup !!! "Feux stop gauche défaillant / feux stop droit défaillant" :roll:
Alors que je n'ai rien eu de la journée et que je n'avais touché à rien.
Ce qui est surprenant, c'est qu'hier soir, elle m'a fait exactement la même chose, rien du tout pendant le trajet et une fois au sous-sol (je roulais encore avant d'arriver à ma place), elle se met à me parler !!! :shock:


Du coup, j'ai récupéré le boitier de la synthèse vocale (c'est bien celui qui est à droite et tous noir, contrairement à l'autre qui est recouvert d'alu ?)
A Tronic : Je l'ai ouvert et je n'ai pas vu de fissure sur les soudures (mais je vais tout de même les refaire). :D

A eude emmanuel : Ce feux, c'est la première chose que j'avais monté sur ma 25 (en mars 2005) et à l'époque, je ne connaissais rien de rien de toutes les spécificités qui caractérisent chaque modèle. ;)
Alors j'avais fait au plus logique, c'est à dire, me reprendre sur la prise du feux arrière droit.
Avatar de l’utilisateur
Yann
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1839
Âge: 37
Inscription: 24 03 2008 23:50

Re: "Feux stop gauche et droit défailants"

Messagepar angelus_2 » 30 11 2010 18:30

le noir c'est le boitier à filament non?
ImageImageImage
Avatar de l’utilisateur
angelus_2
Membre actif du Club
Membre actif du Club
 
Messages: 1998
Âge: 42
Inscription: 18 11 2008 17:22

Re: "Feux stop gauche et droit défailants"

Messagepar eude emmanuel » 30 11 2010 18:32

le mieux c est quand elle de dit le message c est de verifier si tes feu de stop marche il sufit d avoir une petit cale que tu bloque etre la pedale et le support du contact de feu de stop comme ca tu peut aller voir derriere
a tout les coup c est un faux contact
pour que tu a le message il faut que le defaut dure pendant 2 secondes
et pour le troisieme feu de stop tu as meme un connecteur prevue au niveau de la liseuse gauche sous le capitonnage il n ai pas branche mais cable pour certaine vehicule destiner a l etranger
r25 v6 baccara gpl de 89 (221 000kms)a la casse remplace par une v6 bac de 89 meme couleur 160 000km
2cv type a de 52( 75 000 kms a restore)
twingo 1.2 2003
porsche 911 2l4s de 72(450 000kms a restore)vendu
nouvelle cox 1303 cab de 73 et dyane 6 de 77
Avatar de l’utilisateur
eude emmanuel
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1179
Âge: 48
Inscription: 17 10 2007 16:15
Localisation: bourges

Re: "Feux stop gauche et droit défailants"

Messagepar Yann » 30 11 2010 18:49

A angelus_2 : normalement le boitier noir, c'est bien celui pour la détection des filaments. ;)

A eude emmanuel : j'ai déjà effectué le test avec un gros sac sur la pédale. :)
Tous s'allume normalement sans aucun délais ni faux-contact.
De plus, les ampoules ont toutes 2 ans ainsi que l'intégralité des feux arrière (platines / blocs optiques / éclairage plaque).

Pas de trace d'eau ni d'humidité à l'intérieur. ;)

Pour le test lorsque je suis dans le noir (donc au sous-sol), dès que j'appuie sur la pédale, aussitôt tout s'allume correctement.


Mais je vais tout de même refaire les soudure du boitier.


En tout cas, je n'avais jamais eu ça sur la TXI, c'est depuis que j'ai ré-installé ce feux une fois après l'avoir dépanné (avant il y avait une rangée de led qui clignotait ou s'allumait à moitié).
Bref, j'ai racheté un feu identique (comme ça, pas de modif à faire au niveau des fixations) mais vu que le problème persiste même sans ce feu... :roll:
Avatar de l’utilisateur
Yann
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1839
Âge: 37
Inscription: 24 03 2008 23:50

Re: "Feux stop gauche et droit défailants"

Messagepar Tronic » 01 12 2010 00:49

C'est un peu le défaut des R25 d'avoir le signalement des feux de stop ou des feux de position.
Les shunts sur la porcelaine, ça vieillit mal.
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 48
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Re: "Feux stop gauche et droit défailants"

Messagepar Yann » 01 12 2010 01:36

Mais ce qui est surprenant, c'est que ça ne m'était jamais arrivé jusqu'à présent. J'imagine que mon ancien feu (une fois réparé) a du réveiller le mal ! :lol:
Et à présent même sans lui, elle cause et seulement... quand j'arrive au sous-sol, même pas en ville ! :sm6: (aucun rapport avec le fait que l'on doit forcément allumer ses phares pour voir ce que l'on fait dans un souterrain car même dans la rue, mes phares étaient en marche).


Au final, j'ai refait toutes les soudures sur la partie en porcelaine (car sur l'autre prise du boitier, on ne peut pas faire grand chose), j'ai testé avec mon multimètre, apparemment tout est bon. ;)

J'ai remplacé le feux arrière sur le panneau au dessus de la banquette, reste plus qu'à tout remettre en place demain et faire des essais. :mrgreen:
Avatar de l’utilisateur
Yann
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1839
Âge: 37
Inscription: 24 03 2008 23:50

Re: "Feux stop gauche et droit défailants"

Messagepar Yann » 01 12 2010 18:43

Des news ! :)

J'ai donc refait les soudures (ainsi que les "pontages") du boitier de détection des "filaments".
Sans avoir branché mon 3ème feu stop (neuf), au bout de même pas 10 s (sans le moteur en marche et sans appuyer sur la pédale de frein), l'ordinateur me dit : "feu stop gauche défaillant" - "feu stop droit défaillant". :mrgreen:

Du coup je vais retourner voir l'auto et remplacer les 2 ampoules arrière (et vérifier les lamelles de contact) car là, je sèche. :(
Avatar de l’utilisateur
Yann
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1839
Âge: 37
Inscription: 24 03 2008 23:50

Re: "Feux stop gauche et droit défailants"

Messagepar angelus_2 » 01 12 2010 18:49

j'aurais cru franchement qu'en resoudant cela irait mieux

question bete, le fusible est bien calibrer, tu n'a rien toucher à ce niveau,un fusible plus faible peu faire une resistance supplémentaire

enfin c'est une idee en passant comme ça bie nque je pense que ce ne soit pas ça vu tes explications


je crois aussi que tu as branché des lumiere en plus a droite et a gauche non d'origine, y'aurait pas un lampe sur le point de claquer brancé sur ton reseau qui fait une difference ou une resistance dans ton circuit en cas ou tu aurais fait un shunt ?
ImageImageImage
Avatar de l’utilisateur
angelus_2
Membre actif du Club
Membre actif du Club
 
Messages: 1998
Âge: 42
Inscription: 18 11 2008 17:22

Re: "Feux stop gauche et droit défailants"

Messagepar Yann » 01 12 2010 19:59

Je viens juste de remonter, le fusible est OK et c'est bien un 10A. ;)
J'ai remplacer les 2 ampoules "double filament" par des neuves (de marque Philips).

Et au final, à peine je mets le contact (sans le moteur), l'ordi me dit que mes 2 feux STOP sont défaillants. :x

Pas d'oxydation dans les platines (qui ont à peine 2 ans), pas d'infiltration d'eau etc.
Pas de rajout quelconque ou de bricolage sur l'auto ces derniers temps.

Sauf l'histoire de mon 3ème feux stop. :)

Les ajouts d'éclairage concernent l'habitacle, le coffre et le compartiment moteur (mais dans ce dernier cas, c'est directement relié à la batterie et protégé par un fusible).


PS : j'ai vu que le fusible de 10 A (le numéro 22) protégeait également le régulateur de vitesse.
Je n'ai pas cette option mais sur la prise du bouton du régulateur, j'ai ponté la masse et le "+ éclairage" pour alimenter le rétro-éclairage d'un autre interrupteur (celui qui active ou non le "+ permanant qui alimente le téléphone Motorola).
Cela peut-il provoqué un disfonctionnement ?
Car la synthèse vocale me dit que mes feux stop sont défaillants avec les veilleuses allumées ou non.

2 photo de cet interrupteur :
Image

Image
Avatar de l’utilisateur
Yann
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1839
Âge: 37
Inscription: 24 03 2008 23:50

Re: "Feux stop gauche et droit défailants"

Messagepar eude emmanuel » 01 12 2010 20:19

pourtant le circuit et simple chaque ampoule et branche a la masse au niveau du feu de stop
et apres l alimentation vien du boitier de defaillance de filament (borne 9 pour le g et 11 pour le droit)
et du feu de stop au boitier il n y a qu un seul connecteur (r2 borne d6 pour le g et r1 borne d6 pour le d)
les connecteur se trouve au niveau laterale des pids chauffeur et conducteur de couleur blanche
r25 v6 baccara gpl de 89 (221 000kms)a la casse remplace par une v6 bac de 89 meme couleur 160 000km
2cv type a de 52( 75 000 kms a restore)
twingo 1.2 2003
porsche 911 2l4s de 72(450 000kms a restore)vendu
nouvelle cox 1303 cab de 73 et dyane 6 de 77
Avatar de l’utilisateur
eude emmanuel
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1179
Âge: 48
Inscription: 17 10 2007 16:15
Localisation: bourges

Re: "Feux stop gauche et droit défailants"

Messagepar eude emmanuel » 01 12 2010 20:34

tu a aussi un moyen de test
tu doit enleve le fusible de stop mettre le contact
apres sur le boitier de defailence de filament au_ niveau du connecteur 9 voie tu doit retrouve une masse en voie 1 et 2
si tu a la masse ton circuit et bon c est alors la partie racordement a la synthese de parole qui et incriminer
si tu n a pas la masse alors c est soit le circuit de continuite de stop qui a un defaut ou le boitier de defailence de filament
r25 v6 baccara gpl de 89 (221 000kms)a la casse remplace par une v6 bac de 89 meme couleur 160 000km
2cv type a de 52( 75 000 kms a restore)
twingo 1.2 2003
porsche 911 2l4s de 72(450 000kms a restore)vendu
nouvelle cox 1303 cab de 73 et dyane 6 de 77
Avatar de l’utilisateur
eude emmanuel
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1179
Âge: 48
Inscription: 17 10 2007 16:15
Localisation: bourges

Re: "Feux stop gauche et droit défailants"

Messagepar Yann » 01 12 2010 22:12

Merci pour ces infos.
Je ferai les tests en fin de semaine pour voir ce qu'il en est ! ;)
Avatar de l’utilisateur
Yann
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1839
Âge: 37
Inscription: 24 03 2008 23:50

Suivante

Retourner vers Eclairage

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron