Page 1 sur 1

Bizzarerie du chauffage et de la temperature...

MessagePosté: 15 10 2010 21:01
par Sebalpinev6
Bonjour,
Je suis nouveau sur le forum et nouveau 25iste aussi car j'ai acheté la TXI qui était en annonce sur le bon coin et dont le lien était sur le forum : http://renault25.com/data/forum/viewtop ... 20&t=18141
Je vais bien sur faire bientôt une présentation de moi et de la voiture en bonne et due forme dans la rubrique idoine mais pour le moment je règle d'abord les petits soucis pour qu'elle soit au top quand je vous la présenterais.
J'ai arrangé déjà pas mal de disfonctionnements dus a des mauvais contacts (problème de ventilo chauffage capricieux, moteur de sonde habitacle, ABS, compteur tachymetrique...)
Cependant, je bute sur un souci technique et au vu de vos connaissances en la 25, vous allez surement pouvoir m'aider.
Voila: Le chauffage ne marche pas (sauf une fois ou ca a marché plutôt bien d'ailleurs)
Le moteur de mixage ne bronche pas quand je bouge la molette de temperature ventilateur en marche.
J'ai pensé qu'il était mort(le moteur de mixage) mais je sais que sa commande est asservie a la temperature mesurée par la sonde.
J'ai alors constaté que lorsque je bouge la molette de réglage de la temperature, la temperature exterieure affichée sur l'afficheur central varie(?)de plusieurs degrés...
Bizarrerie que je ne m'explique pas mais qui pourrait avoir un lien avec catte panne, qu'en pensez-vous?
Merci de m'éclairer il vous vient une idée.
A bientôt,
Seb

Re: Bizzarerie du chauffage et de la temperature...

MessagePosté: 15 10 2010 23:53
par Tronic
Salut Seb

Déjà je te souhaite la bienvenue sur notre forum de passionnés de 25 pour lesquelles on est au petit soin pour qu'elles soient au meilleur de leur forme. :D
Dans ton cas, je ne vois aucune relation entre la température extérieure sur l'afficheur et la commande de chauffage, si ce n'est que le fait d'avoir une mauvaise connexion à l'arrière de l'afficheur ou de mauvaises soudures et en tournant la molette, tu produirais des vibrations qui fausserais les données.
Pour le moteur de mixage, tu peux si il est en bon état, le faire tourner en mettant le contact et en tournant la molette de température. Pas besoin que le ventilo soit enclenché pour qu'il fonctionne.
Il arrive souvent que le petit moteur interne se bloque. Tu peux le séparer du réducteur une fois que tu auras sortis l'ensemble de la voiture. Controle le petit moteur en 12 v en direct.

Bonne bidouille l'ami et donne nous des nouvelles. ;)

Re: Bizzarerie du chauffage et de la temperature...

MessagePosté: 16 10 2010 06:29
par Sebalpinev6
Merci Eric, je vais sortir le moteur et je verrais ce que ca donne.
A bientôt

Re: Bizzarerie du chauffage et de la temperature...

MessagePosté: 17 10 2010 16:26
par Sebalpinev6
Bon alors j'ai sorti le moteur de mixage, je l'ai complétement dépoilé (y compris la pignonnerie), j'ai nettoyé et remonté.
Apres test démonté en 12V, le moteur fonctionne. J'ai donc rebranché et contrôlé les valeurs U1 et U2 comme sur le MR et constaté des valeurs approchantes, je n'ai donc pas touché au réglage du potard.
Aujourd'hui, apres la remise en place, je suis allé balader la 25 avec Madame et ma fille, le chauffage fonctionne. Déja un bon point.
Par contre, il est peu progressif (un peu ON/OFF) et se met en fonction seulement dans la partie la plus haute de la molette de réglage. Au cours de la balade, j'ai eu l'occasion de remettre et d'enlever plusieurs fois le chauffage et a part le manque de progressivité et le fait que le chauffage ne se met qu'en fin de course de molette, ca fonctionnait plutôt bien.
Puis, presque arrivé a la maison, le chauffage ne s'enleve plus, il reste en fonction meme la molette sur le plus froid...
Je coupe le contact, le remets et j'entends le moteur de mixage se mettre en action pour se mettre en position froide.
Puis impossible de le refaire marcher depuis.
Qu'en pensez vous? Mauvais réglage du potard? Problème de sonde habitacle?
Que vérifier? Merci de votre aide

Re: Bizzarerie du chauffage et de la temperature...

MessagePosté: 18 10 2010 06:28
par eude emmanuel
lorsque ton curseur et en plein chaud ou plein froid la regulation electronique ne rentre pas en compte le moteur va directement en plein chaud ou froid sans tenir compte de la temperature habitacle
par contre regarde si ton moteur de ventillation de la sonde marche il sert a homogeneite de la temperature de l habitacle il et sous le volant a droite de la colonne de direction
car s il marche pas le temps que la temperature reel de l habitacle soit exact va mettre un certain temps

Re: Bizzarerie du chauffage et de la temperature...

MessagePosté: 18 10 2010 08:18
par Sebalpinev6
La petite pompe de sonde habitacle tourne. Peut etre alors est-ce la sonde elle meme qui déconne?

Re: Bizzarerie du chauffage et de la temperature...

MessagePosté: 18 10 2010 18:41
par eude emmanuel
il faudrai que tu la teste a tu le mr de la climatisation tu a la procedure pages 62-45

Re: Bizzarerie du chauffage et de la temperature...

MessagePosté: 18 10 2010 21:30
par Sebalpinev6
Pas encore acheté la bible ;)

Re: Bizzarerie du chauffage et de la temperature...

MessagePosté: 19 10 2010 01:26
par Tronic
Regarde ta sonde habitacle pour voir si elle n'a pas de poussière. Dans ce cas, prends un cure dent et du wd-40 pour la nettoyer. ;)

Re: Bizzarerie du chauffage et de la temperature...

MessagePosté: 19 10 2010 07:47
par Sebalpinev6
Il faut "débroussailler" tout le tableau de bord pour y accéder? Elle est a proximité du petit moteur qui aspire l'air d'habitacle?

Re: Bizzarerie du chauffage et de la temperature...

MessagePosté: 19 10 2010 14:05
par Tronic
Mais non démonte rien, regarde dans la petite grille du comodo de chauffage avec une lampe.

Re: Bizzarerie du chauffage et de la temperature...

MessagePosté: 19 10 2010 19:44
par Sebalpinev6
Ok :D
Je vais tenter ca et je te tiens au courant

Re: Bizzarerie du chauffage et de la temperature...

MessagePosté: 29 10 2010 10:49
par Yves68
Salut à tous,
Sur ma TXI j'avais aussi exactement les même symptômes (chauffage en mode ON-OFF) qui ont commencé à se manifester depuis des années de façon aléatoire. Et depuis quelques temps c'était plus possible de régler quoi que ce soit. Après avoir vérifier et tout de même nettoyer le moteur de mixage d'air j'ai pris mon courage à 2 mains pour remplacer le moteur d'aspiration d'air. C'est pas très simple car pas accessible et beaucoup de trucs à démonter. Effectivement le moteur ne tournait plus. J'en avais un de récup d'avance et maintenant c'est tout réparé. Que du bonheur ! Il me faut encore démonter le vieux moteur pour voir si une fois nettoyé de toute la poussière noire il se remettra à fonctionner.
En tout cas merci au forum sans lequel je n'y serais jamais arrivé (en premier lieu à trouver l'origine de ce dysfonctionnement).