Ventilateur de chauffage s'arrête de temps en temps

Ventilateur, platine de résistances, combiné de chauffage, compresseur de la clim, sondes

Modérateur: Modérateurs

Ventilateur de chauffage s'arrête de temps en temps

Messagepar jet11 » 08 08 2010 23:26

Bonjour à tous,

J'aurai besoin de vos lumières SVP :roll: !
Voilà, quand j'ai acheté ma 25 v6t bac il y a 5 ans (déjà..), je n'avais que la 1er et la 2ème vitesse de ventilation qui fonctionnait.
J'ai regardé l'ensemble des topic réparations, procédé à divers démontages et tests, mais là je dois admettre que je donne ma langue au matou... :sm1:
De plus, la ventil ne fonctionne plus du tout !!!! :sm4: même en 4ème !

Alors dans l'ordre :
1/ Démontage complet du bloc venti, branchement direct sur sur batterie :OK
2/ Contrôle du jus dans la fiche blanche : 12,2 V pour chaque vitesse
3/ Verification à l'ohmètre des résistances et connections + soudure sur le disjoncteur
4/ J'ai du jus seulement sur le fil marron (avec ou sans contact !)
5/ Démontage partiel du TDB et j'ai aspergé de WD40 entre les mollettes, dès fois que... :shock: , (parce que le démontage complet c'est galère avec le tuyau de pression du turbo !)
6/ J'ai changé à 2 reprises le relais sur boitier de ventil (neuf)

Diagnostic , du moins ce qui me rend :cry: :
Le 12,2 arrive sur la prise blanche mais il s'arrête là !! Je pencherai peut être pour un problème d'intensité... j'y connais pas grand chose.. mais bon c'est là que ça bloque !
Y a t il une mesure précise ???

Et "cerise sur le gateau", qui dit pas de ventil = pas de clim et la 25 est prévue "Voiture des Mariés" le 11 septembre prochain !! (c'est la grande fille qui se marie)
Imaginez la tête des mariés dans :oops: 50°C avec le soleil du Sud début septembre !!!! :sm12: :sm12: Là, ils vont m'en vouloir ... :sm4:
Merci de vos aides et conseils :sm11: :sm11:
:sm9:
jet11
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 51
Âge: 49
Inscription: 09 01 2004 00:49
Localisation: NARBONNE

Re: Probleme ventilation chauffage/clim

Messagepar Tronic » 09 08 2010 00:15

Salut l'ami

Sonde ta masse sur le fil noir du ventilo à l'ohmmètre pour savoir si le jus passe bien entre la masse de la carrosserie et ce fil noir qui va au ventilo.
Cette masse est reprise sur la fixation du moteur d'essuie-glace et c'est assez fréquent de voir que la vis s'oxyde à cet endroit. Tu dois avoir plusieurs pannes dans ce système. Ca, c'est pour la panne générale.

Pour les vitesses qui manquent parfois, les lamelles à l'arrière du combiné ne doivent pas toujours toucher tout le temps.
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 49
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Re: Probleme ventilation chauffage/clim

Messagepar jet11 » 09 08 2010 23:27

Bonsoir,

Bon, et bien j'ai suivi ton conseil Tronic, j'ai testé la masse à l'ohmètre c'est Ok ! Dans le doute, je viens même de démonter le mécanisme d'essuies glace pour y voir de plus près, c'est bien protégé, les fils nickels et au passage, un petit coup de WD40 dans la connection.
J'ai aussi poncé légèrement au papier de verre les 2 fils de masse, là où il y a la vis sur le bloc noir.
Contrôle OK pour la masse !
Voilà pour cette étape, mais ça fonctionne toujours pas !! :evil: :evil:
Et toujours 12,2 v sur chaque passage de vitesse en test sur la fiche blanche, rien à la sortie des résistances...
Le maître :sm6: Tronic :sm6: aurait il une autre idée :idea: ??
jet11
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 51
Âge: 49
Inscription: 09 01 2004 00:49
Localisation: NARBONNE

Re: Probleme ventilation chauffage/clim

Messagepar Tronic » 09 08 2010 23:32

Est ce que t'as du jus sur le thermostat de sécurité ?
Est ce que le thermostat est bien passant à l'ohmmètre ?

Si jamais tu trouves ton jus sur le connecteur blanc des résistances, mesure le jus sur chaque cosse, mais à l'entrée des résistances (pour voir si les cosses transmettent bien le courant aux résistances).
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 49
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Re: Probleme ventilation chauffage/clim

Messagepar jet11 » 10 08 2010 00:13

Pour ce qui est du thermostat, je l'ai soudé et testé à l'ohmètre, pas de problème de ce côté là !



Pour ce qui est de la tension à l'entrée des résistances, je contrôle ça demain soir après le labeur...
Merci !
jet11
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 51
Âge: 49
Inscription: 09 01 2004 00:49
Localisation: NARBONNE

Re: Probleme ventilation chauffage/clim

Messagepar jet11 » 10 08 2010 00:23

Oups, désolé pour la dimension :roll:
C'est mieux comme cela :
Image
Image
Image
Image
jet11
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 51
Âge: 49
Inscription: 09 01 2004 00:49
Localisation: NARBONNE

Re: Probleme ventilation chauffage/clim

Messagepar Seb91100 » 10 08 2010 00:30

Effectivement, c'est mieux comme ça... :lol:

Par contre, si tu pourvais éditer ton post et effacer les photos énormes, ce serait top.
Ca passe ou ça... hé m**** !
Avatar de l’utilisateur
Seb91100
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 368
Âge: 40
Inscription: 04 09 2009 12:53
Localisation: Corbeil Essonnes

Re: Probleme ventilation chauffage/clim

Messagepar Tronic » 10 08 2010 00:51

Seb91100 a écrit:
Par contre, si tu pourvais éditer ton post et effacer les photos énormes, ce serait top.



C'est fait... :lol:
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 49
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Re: Probleme ventilation chauffage/clim

Messagepar jet11 » 10 08 2010 21:46

Bon, l'affaire commence à s'éclaircir...
Juste pour vérifier, je reteste la fiche blanche (V6 non tournant), et là je me retrouve avec un voltage de 9,4 à 10,6 V au passage des vitesses !! :?
Sur ce, je démarre le V6, reteste et là je retrouve 12,5 V !! (sans toucher molette...) :D
Je connecte la fiche sur la platine pour effectuer le contrôle aux contacts (début des résistances), et là , je me retrouve avec 0.3 v :shock: autrement dit : RIEN ! :evil:
Toujours V6 tournant, et sans toucher à la molette en position 3, je redébranche la fiche blanche et me retrouve à nouveau avec une tension entre 9 et 10 volts :(

Dans le genre "chute de tension" quand je veux ! On fait pas mieux !!
Qui pompe cette énergie ? Sacré non dediou !!!...
Serait ce les lamelles de contacts ?? même sans tourner Molette ?? Oh non, pas le démontage du TDB, sil vous plééé euhhhhh :sm1:
Peut être une autre hypothèse maître :sm6: Tronic :sm6: avant le démontage du combiné ??
jet11
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 51
Âge: 49
Inscription: 09 01 2004 00:49
Localisation: NARBONNE

Re: Probleme ventilation chauffage/clim

Messagepar Tronic » 10 08 2010 23:09

C'est normal que quand t'as pas de consommateur de branché sur une prise que tu te retrouves avec un 12 V. C'est la loi de l'électricité. C'est peut être un truc pas facile à comprendre, mais c'est comme dans ta maison si tu testes le jus sur l'interrupteur de la cuisine, tu auras 12 V à ses bornes si l'inter est ouvert et 0 V si il est fermé.

Tout ça parce que le - ou le neutre traverse le récepteur (lampe ou moteur avec ses résistances) pour se retrouver d'un coté de l'inter. Comme de l'autre coté, il a le + ou la phase, on a donc 12 V ou 220 V suivant l'installation.

Alors pour ton problème, Tu es à peu près sûr que la coupure se situe au niveau des cosses du connecteur blanc, sinon tu ne devrais pas trouver ton 12 V. En fait, c'est pour l'inter de ta cuisine, c'est toi qui fait la coupure ou plutôt les cosses foireuses qui coupent le jus qui devrait alimenter le ventilo.

Je sais pas si tu me suis... :mrgreen:
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 49
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Re: Probleme ventilation chauffage/clim

Messagepar jet11 » 10 08 2010 23:33

Ok, je te suis parfaitement, le seul HIC !
C'est que la fiche blanche, sans être connectée à la platine, ce soir, j'ai eu un coup 10V et un autre coup 12V !?!?
Donc, tu pencherais plutot sur le changement des cosses de la fiche blanche ? Je devrais en trouver dans un magasin d'electronique ?
jet11
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 51
Âge: 49
Inscription: 09 01 2004 00:49
Localisation: NARBONNE

Re: Probleme ventilation chauffage/clim

Messagepar Tronic » 10 08 2010 23:48

Alors ce que tu peux faire, c'est de bien noter les couleurs avec les emplacement où ils vont sur le connecteur en repérant les n° et de sortir les cosses. Tu appuis sur le petit ergot de maintien avec un tournevis et ensuite, tu pourras resserrer les cosses avec des pinces et les connecter en fil à fil. Tu pourras tester ton jus aussi sur le fil et non pas sur la cosse.

Pour trouver ces cosses, tu peux en trouver chez un vendeur de pièces autos qui fait Rest'agraf. Attention, faut bien prendre celles qui ont l'ergot.
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 49
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Re: Probleme ventilation chauffage/clim

Messagepar jet11 » 10 08 2010 23:53

Merci pour ces bons conseils :sm6: ,
j'informerai rapidement de l'avancée de cette affaire... :sm9:
jet11
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 51
Âge: 49
Inscription: 09 01 2004 00:49
Localisation: NARBONNE

Re: Probleme ventilation chauffage/clim

Messagepar Tronic » 11 08 2010 00:08

On attend parce que pas mal de membres sont en panne avec ce problème.
Ca fera un excellent exemple à suivre pour trouver sa panne. :D
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 49
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Re: Probleme ventilation chauffage/clim

Messagepar jet11 » 12 08 2010 22:49

Suite, donc j'ai sorti les cosses de la prise blanche et je les ai testé.
D'apparence, elle ne font pas défaut, et en test direct sur le sertisage, c'est OK !
Image
Au niveau voltage sur la vitesse 4 (fil blanc) là c'est 10volts ! (normal circuit ouvert cf: Tronic)Image
Côté masse, j'ai bien "frotté" à la toile emery, et test à l'ohmètre sur masse moteur (ça passe !)Image
Image
Je pense que toutes les vérifs ont été effectuées côté moteur, je ne vois plus qu'un problème de contacts dans le boitier de commande de chauffage :sm13:
dans le genre.... lamelles de contacts défaillantes :sm11:
Mais ça, ce n'est pas dans le registre de la voix de synthèse :mrgreen: :mrgreen:
Pas très envie de démonter le TDB, mais bon, je pense que vais m'y résigner...
jet11
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 51
Âge: 49
Inscription: 09 01 2004 00:49
Localisation: NARBONNE

Re: Probleme ventilation chauffage/clim

Messagepar Tronic » 13 08 2010 00:29

Ce que tu peux faire, c'est de mettre le + 12 V sur chaque cosses des résistances. Ton moteur devrait tourner aux différentes vitesses.
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 49
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Re: Probleme ventilation chauffage/clim

Messagepar jet11 » 13 08 2010 00:38

Ok, donc :
il faudrait que je connecte le +12V sur les quatres fils pour pouvoir tester chaque vitesses, NON ?
Car en fait, quand je met la 1er j'ai 1 seul fil d'alim en 12v, la 2 avec 2 fils en 12v etc.. jusqu'à la 4 (fil blanc) où là j'ai les 4 fils qui donnent du 12 v !
Je me trompe ?
jet11
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 51
Âge: 49
Inscription: 09 01 2004 00:49
Localisation: NARBONNE

Re: Probleme ventilation chauffage/clim

Messagepar Tronic » 13 08 2010 00:49

Tu mets le jus que sur 1 fil à la fois comme ça, tu verras si toutes les vitesses fonctionnent. N'oublie pas de brancher le gros fil rouge.
D'ailleurs, tu peux te servir de ce rouge pour faire ton shunt.
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 49
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Re: Probleme ventilation chauffage/clim

Messagepar jet11 » 15 08 2010 23:47

Je commence à y voir un peu plus clair, mais mon problème n'est pas résolu et reste encore un mystère pour moi :|

Pour débuter, j'ai fais un shunt côté platine de résistance, car j'ai quelque doute sur l'efficacité de ma soudure :

Image

Petit repère de la platine fil rouge +12 et lamelles de contact vitesse avant le test shunt sur tes bons conseils Tronic :
Image

Donc j'ai testé et le shunt fonctionnent sur toutes les vitesses "ça tourne" :sm2: Mais la réjouissance ne sera que de courte durée....
Image

J'ai donc essayé de faire la même chose mais avec les 4 fils de vitesses (petite mesure au passage : 11.6V sur chacun des fils), et bien c'est un mystère pour moi :
Que ce soit le fils 1, 2, 3 ou 4, il ne feront tourner uniquement la vitesse 4 !!!!!!!!!
Dans le doute, je m'y suis repris à 3 fois, test direct sur fils rouge, toutes les vitesses fonctionnent, et test sur fils 1,2,3,4 seules la vitesse 4 fonctionne !! :sm4:


Image

Ca me rend dingue ce truc :sm13:
Tronic, avec toutes ces explications, est ce que ça te parles ce truc de dingue ????
J'ai vraiment soif de comprendre :sm12:
Merci de ton aide (ou vos aides)... :sm11: :sm11:
jet11
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 51
Âge: 49
Inscription: 09 01 2004 00:49
Localisation: NARBONNE

Re: Probleme ventilation chauffage/clim

Messagepar Tronic » 16 08 2010 00:09

Belles photos... :D
Prochaine étape, le démontage du combiné. Bah oui, faut y passer ! :oops:

Bon courage. ;)
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 49
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Suivante

Retourner vers Chauffage / Clim

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités